ASK-13 Ready

Discussions related to add-on development

Postby craigbrierley » Wed Dec 13, 2006 9:48 pm

I have the same problem with it, but I do have the K8 installed.
craigbrierley
 
Posts: 14
Joined: Sun Oct 08, 2006 6:52 pm
Location: U.K.

Postby alexanderosen » Thu Dec 14, 2006 8:50 am

me too I have this problem :(
alexanderosen
 
Posts: 55
Joined: Thu Jun 30, 2005 11:54 am
Location: Genève

Postby laurie7j7g7 » Thu Dec 14, 2006 8:10 pm

interesting....

i've just done a fresh install of SW & both the K13 & SF25 on my laptop & can't recreate the problem.

have you got the latest build intalled? anything else installed? i don't really know what could be doing this. try selecting it as the tug rather than flying it. let me know if that works.

also if anyone has the rudder working on the SF25 please let me know, because it doesn't seem to work on either of my machines & i can't figure out why...thomas? ola? any ideas?
Laurie Gregoire
www.ai-uk.net
Flight Training & Entertainment Simulator Specialists

Southern Sailplanes - UK Schempp-Hirth Agents
Membury Airfield, UK
www.southernsailplanes.com
laurie7j7g7
 
Posts: 62
Joined: Thu Jun 30, 2005 11:55 am
Location: UK

Postby Alexglide » Thu Dec 14, 2006 11:07 pm

I have the same problem : (
Alexglide
 
Posts: 35
Joined: Fri Apr 28, 2006 7:34 am

Postby amesbah » Fri Dec 15, 2006 12:51 am

I also have this prob......
amesbah
 
Posts: 53
Joined: Sat Oct 08, 2005 12:51 pm
Location: UK

Postby flighterpilot » Fri Dec 15, 2006 3:29 am

Hello, Laurie,

I think we are all seeing a similar problem.

First I tried to start airborne in the Falke and when the game CTD the SW_gui.log showed it hung up here:-


couldn't open BMP file: C:\Program Files\Silent Wings\Silent Wings/data/aircraft/sf25c//textures/sf25c_01.bmp: No such file or directory
and then several lines the same ending :-


~GgDataReader()
~GgDataReader()
~GgDataReader()
~GgTerrain()
~GgTerrain()
~GgTerrain()
~GgTerrain()
~GgDataReaderThread() this = 0x42848e0
Waiting for reader thread to exit...
- data reader exit (this = 0x42848e0)
- ok
- killing GgDataReaderThread
~GgDataReader()
~GgDataReader()
~GgDataReader()
~GgDataReader()
Main Window exit


I tried the K13 with a Falke as aerotow. On lunching the flight I found myself at altitude straight and level with no tug in sight.

After repeating this I couldn't even get the glider to appear!

I believe you probably have a file in one of your SW folders which you have omitted to add to the zip package posted for download or you have an incorrect reference to a texture file.

I have posted my SW_gui.log and swings.log from my most recent attempt here:-

sw_gui.log

swings.log

for you to compare with yours.

I hope this helps,

Guy
flighterpilot
 
Posts: 73
Joined: Mon Mar 27, 2006 6:04 pm
Location: North Wales

Postby laurie7j7g7 » Fri Dec 15, 2006 3:40 pm

yep i see the problem. forgot to compress the textures on one of my model builds (hence the bmp rather than dds). i'll sort it out & post here when i've updated the file.

cheers guys.
Laurie Gregoire
www.ai-uk.net
Flight Training & Entertainment Simulator Specialists

Southern Sailplanes - UK Schempp-Hirth Agents
Membury Airfield, UK
www.southernsailplanes.com
laurie7j7g7
 
Posts: 62
Joined: Thu Jun 30, 2005 11:55 am
Location: UK

Postby rschider » Fri Dec 15, 2006 6:25 pm

A good tool to find missing files is filemon.
You can download this tool here:

http://www.microsoft.com/technet/sysinternals/FileAndDisk/Filemon.mspx

Rudi
rschider
 
Posts: 523
Joined: Thu Jun 30, 2005 11:56 am
Location: Lofer, Austria

Postby flighterpilot » Fri Dec 15, 2006 8:15 pm

I was wondering, do you use local scenery on the simulator at Lasham, Laurie?
flighterpilot
 
Posts: 73
Joined: Mon Mar 27, 2006 6:04 pm
Location: North Wales

Postby laurie7j7g7 » Fri Dec 15, 2006 10:09 pm

not yet, no. hopefully we'll be able to include some of the buildings (& big jets!) to the upcoming UK scenery though.
Laurie Gregoire
www.ai-uk.net
Flight Training & Entertainment Simulator Specialists

Southern Sailplanes - UK Schempp-Hirth Agents
Membury Airfield, UK
www.southernsailplanes.com
laurie7j7g7
 
Posts: 62
Joined: Thu Jun 30, 2005 11:55 am
Location: UK

Postby flighterpilot » Sun Dec 17, 2006 7:10 pm

I've been trying to repaint Silent Wings' Ka8 to represent 474 at Lasham without success.

I used DXTex to convert the .dds files to bitmap but after recompressing the altered images the texture doesn't appear in the game. I just see the grey shaded model. What am I doing wrong?

Guy
flighterpilot
 
Posts: 73
Joined: Mon Mar 27, 2006 6:04 pm
Location: North Wales

ASK 13 and SF 25 c

Postby MayrChri » Wed Mar 07, 2007 9:15 am

I tried to install your gliders under SW V 1.06.
The ASK 13 looks good, but when I try to start gliding by typing 'p', the screen turns red and the message 'structural damage' appears.
The SF 25 c does not seem to run. If I try to start SW with this plane, the program just crashes.
Should I use V 1.07, or is there another problem you know about?
Is V 1.07 stable?
MayrChri
 
Posts: 2
Joined: Tue Feb 13, 2007 9:56 am

Postby laurie7j7g7 » Thu Mar 08, 2007 12:04 am

is that on the ground or in the air? i've never heard of this before.

the SF-25C won't work in v1.06 as there is no combustion engine modelling. however there is in v1.07 (the keystrokes are hidden, see the v1.07 builds thread). It will be in beta for a while as i try to get it performing ok.

once SW v1.07 is out of beta i will make sure the K13 is complete & release it from beta, but it will be for v1.07 only. if you want to know more about v1.07 see the threads in the general section of the forum, but i don't have any problems with it.
Laurie Gregoire
www.ai-uk.net
Flight Training & Entertainment Simulator Specialists

Southern Sailplanes - UK Schempp-Hirth Agents
Membury Airfield, UK
www.southernsailplanes.com
laurie7j7g7
 
Posts: 62
Joined: Thu Jun 30, 2005 11:55 am
Location: UK

ASK 13 & SF 25

Postby MayrChri » Thu Mar 08, 2007 10:01 am

I got it right.
Just had to install the planes new after updating to 1.07.
Thanks for your time.
MayrChri
 
Posts: 2
Joined: Tue Feb 13, 2007 9:56 am

Re: ASK-13 Ready

Postby florian » Tue Oct 28, 2014 5:10 pm

hi guys!

most threads on this forums are years old. but is there anybody out there who has a decent ASK13 'plugin' for SilentWings? or even better, one of the various zipfiles across the board linking to ASK13s, but all of them are down, sadly.


all the best,
flo
florian
 
Posts: 1
Joined: Tue Oct 28, 2014 12:02 pm

Previous

Return to Developers

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron